It is currently Sat Jan 20, 2018 2:39 am

All times are UTC - 5 hours [ DST ]


Search found 445 matches
Search these results:

Author Message

 Forum: AnimSchool Picker   Topic: pkr special features

 Post subject: Re: pkr special features
Posted: Wed Jan 17, 2018 7:05 pm 

Replies: 1
Views: 50


watch the video here: http://www.animschool.com/pickerInfo.aspx

 Forum: Malcolm Rig   Topic: Light colored Malcolm

 Post subject: Re: Light colored Malcolm
Posted: Wed Jan 17, 2018 7:05 pm 

Replies: 1
Views: 62


You can turn off the Gamma correction in Maya 2017's Viewport 2.0 options (in the viewport). Or set it to Raw.

Or change it to Legacy Viewport.

Malcolm was authored before the gamma settings were on by default.

 Forum: AnimSchool Picker   Topic: AnimSchool Picker doesn't work with Maya LT 2018?

Posted: Wed Jan 17, 2018 7:02 pm 

Replies: 2
Views: 24


AnimSchool Picker is not compiled for LT, so it will not work with that.

 Forum: AnimSchool Picker   Topic: Can't find Linux version installation instructions

Posted: Wed Jan 17, 2018 7:02 pm 

Replies: 2
Views: 37


This page has the installation instructions in general: http://www.animschool.com/pickerInfo.aspx

We did provide some Linux compiles after the community requested it, but we don't have installation instructions.

 Forum: AnimSchool Picker   Topic: I need the picker script.

Posted: Mon Dec 25, 2017 4:02 pm 

Replies: 1
Views: 124


This thread might help: viewtopic.php?f=7&t=14080

 Forum: Malcolm Mods and Animations   Topic: Import Problem

 Post subject: Re: Import Problem
Posted: Mon Dec 25, 2017 3:58 pm 

Replies: 1
Views: 150


That shouldn't happen - odd.
Use the buttons on the "outfits" Picker to show and hide the different outfits.

 Forum: Malcolm Rig   Topic: User Video: How To Install Malcolm

Posted: Wed Dec 20, 2017 11:46 am 

Replies: 13
Views: 10206


http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: So, where is it?

 Post subject: Re: So, where is it?
Posted: Mon Dec 18, 2017 8:19 pm 

Replies: 1
Views: 102


http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Linux 2016 expired version 1.4.8

Posted: Mon Dec 11, 2017 1:49 pm 

Replies: 7
Views: 385


We've posted an updated version of AnimSchool Picker on Maya 2015 on Linux!

https://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Linux 2016 expired version 1.4.8

Posted: Thu Dec 07, 2017 11:55 pm 

Replies: 7
Views: 385


AnimSchool Picker for Maya 2016 on Linux has been posted!

2015 is coming soon.

NOTE: If you are a studio and relying on AnimSchool Picker, you can get priority, unbranded compiles so you don't have downtime. Email support@animschool.com for pricing.

 Forum: AnimSchool Picker   Topic: Animschool Picker for Maya 2018

Posted: Wed Dec 06, 2017 2:35 pm 

Replies: 5
Views: 567


Maya 2018 Mac version is now posted!

 Forum: AnimSchool Picker   Topic: Linux 2016 expired version 1.4.8

Posted: Wed Dec 06, 2017 1:20 am 

Replies: 7
Views: 385


We're on it. Thanks!

 Forum: Malcolm Rig   Topic: Have 2 malcolm ina scene ?

Posted: Wed Nov 15, 2017 2:24 am 

Replies: 1
Views: 271


Interesting issue - we haven't heard of that before.
Make sure the namespace is different when you reference the 2nd one.

 Forum: AnimSchool Picker   Topic: AnimSchool Picker for Linux Maya 2017 and 2018

Posted: Wed Nov 15, 2017 2:23 am 

Replies: 3
Views: 403


Hello! We have poste new versions for Cent OS 6 that may address that. Please try that and let me know if it works. https://www.animschool.com/DownloadOffer.aspx Hello admin... i am facing issue with animschool picker using linux centos 6.8. when i run picker plugin in maya 2017 some error coming th...

 Forum: AnimSchool Picker   Topic: Picker expired

 Post subject: Re: Picker expired
Posted: Thu Oct 26, 2017 11:45 am 

Replies: 8
Views: 5274


You have to replace the files on your drive where Maya is looking for them. Then restart Maya.

 Forum: Malcolm Rig   Topic: Using Malcolm for Demo

 Post subject: Re: Using Malcolm for Demo
Posted: Thu Oct 26, 2017 11:43 am 

Replies: 2
Views: 301


Yes, so long as you are otherwise following the Terms of Use here:
http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Animschool Picker for Maya 2018

Posted: Mon Oct 23, 2017 3:08 pm 

Replies: 5
Views: 567


We have now released AnimSchool Picker for PC Maya 2018!
http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: 2016.5?

 Post subject: Re: 2016.5?
Posted: Mon Oct 23, 2017 3:07 pm 

Replies: 9
Views: 3065


Now released for Linux 2016.5! I also get the error message: // Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against too old a version of the Maya API and is thus incompatible with the current Maya version. (AnimSchoolPicker). I was prompted to download the picker again and init...

 Forum: AnimSchool Picker   Topic: Maya 2016 version

 Post subject: Re: Maya 2016 version
Posted: Mon Oct 23, 2017 3:06 pm 

Replies: 21
Views: 8774


We have now released a version for Linux Maya 2016.5. Let us know if you have any problems with it. We have posted a version of AnimSchool Picker for Linux Maya 2017 and 2018. Please let us know if you have any issues! Hi, thank you for the reply. I am using Maya 2016.5 and the picker will not load ...

 Forum: AnimSchool Picker   Topic: AnimSchool Picker for Linux Maya 2017 and 2018

Posted: Mon Oct 16, 2017 2:41 pm 

Replies: 3
Views: 403


We have posted a version of AnimSchool Picker for Linux Maya 2017 and 2018. Please let us know if you have any issues!

https://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Maya 2016 version

 Post subject: Re: Maya 2016 version
Posted: Mon Oct 16, 2017 2:41 pm 

Replies: 21
Views: 8774


We have posted a version of AnimSchool Picker for Linux Maya 2017 and 2018. Please let us know if you have any issues!

 Forum: Malcolm Rig   Topic: AnimSchool_Picker issues

Posted: Tue Oct 03, 2017 2:07 pm 

Replies: 3
Views: 435


We don't have an ETA for you, but we are working on it.

 Forum: AnimSchool Picker   Topic: Download and Installation Issues

Posted: Tue Oct 03, 2017 2:06 pm 

Replies: 51
Views: 23523


We don't have a compile for Maya 2017 Linux.

 Forum: AnimSchool Picker   Topic: Animschool Picker for Maya 2018

Posted: Tue Oct 03, 2017 2:05 pm 

Replies: 5
Views: 567


We have two programmers working on it - but we have no ETA.

 Forum: AnimSchool Picker   Topic: Picker for Maya 2018

 Post subject: Re: Picker for Maya 2018
Posted: Sat Sep 23, 2017 1:02 am 

Replies: 3
Views: 955


We are working on a version for Maya 2018. We don't have a release date because Autodesk changes parts of Maya that interact with our code, so we have to resolve those issues.

 Forum: Malcolm Rig   Topic: AnimSchool_Picker issues

Posted: Sat Sep 23, 2017 1:01 am 

Replies: 3
Views: 435


That will not work. We are working on a version for Maya 2018.

 Forum: AnimSchool Picker   Topic: Picker for Maya 2018

 Post subject: Re: Picker for Maya 2018
Posted: Mon Sep 04, 2017 2:05 pm 

Replies: 3
Views: 955


We do not have a Maya2018 version yet. It will not work with older versions no.

 Forum: Malcolm Rig   Topic: Translate Malcolm forward problem

Posted: Fri Aug 25, 2017 1:18 am 

Replies: 1
Views: 499


The knees (and so most of the legs) point in toward the ctlLegPoleVectorLf and ctlLegPoleVectorRt.
Just move those along with the body.
Or in the Picker, you can see the w and h buttons near the knees. The h button will make them follow the hips automatically if that's what you want.

 Forum: AnimSchool Picker   Topic: Expired animpicker 1.4.7 maya 2014

Posted: Tue Aug 15, 2017 6:05 pm 

Replies: 10
Views: 1146


Glad to hear it!

 Forum: AnimSchool Picker   Topic: Expired animpicker 1.4.7 maya 2014

Posted: Wed Aug 09, 2017 2:06 pm 

Replies: 10
Views: 1146


We have confirmed with our students that the Mac Maya 2014 version is working for them, so I don't think it is a problem with the file.

If you record your screen, maybe one of them can help you diagnose the issue.

 Forum: AnimSchool Picker   Topic: Expired animpicker 1.4.7 maya 2014

Posted: Mon Aug 07, 2017 3:14 pm 

Replies: 10
Views: 1146


You shouldn't have to rerun the install script. Just replace the bundle file on your HD and restart Maya.

Regarding the install script though,
With the new icon that the script made check and see if the path is correct.

 Forum: AnimSchool Picker   Topic: Expired Anim Picker

 Post subject: Re: Expired Anim Picker
Posted: Thu Aug 03, 2017 3:09 pm 

Replies: 2
Views: 453


Great!

 Forum: AnimSchool Picker   Topic: Expired animpicker 1.4.7 maya 2014

Posted: Thu Aug 03, 2017 3:09 pm 

Replies: 10
Views: 1146


The mac Maya 2014 was definitely recompiled and included on the download link. The file is dated 7/12/17 so it should not give you an issue. Make sure you are grabbing the correct bundle file from the maya2014 folder.

 Forum: AnimSchool Picker   Topic: License expired

 Post subject: Re: License expired
Posted: Wed Aug 02, 2017 1:10 am 

Replies: 1
Views: 414


The new versions are already out. Just replace the mll file with the right Maya version one and restart Maya.

 Forum: AnimSchool Picker   Topic: Expired animpicker 1.4.7 maya 2014

Posted: Wed Aug 02, 2017 1:10 am 

Replies: 10
Views: 1146


The current version is already out. Make sure you replace the right file then restart Maya.

 Forum: Malcolm Rig   Topic: Malcolm Tie Issue

 Post subject: Re: Malcolm Tie Issue
Posted: Thu Jun 01, 2017 7:27 pm 

Replies: 1
Views: 883


Hello! This is the one part of the rig that doesn't scale nicely when the entire rig is scaled up/down.
A workaround: grab this node an scale it up: malcolm_v200:grpSplineIkJoints

 Forum: AnimSchool Picker   Topic: Does AnimSchool Picker support Maya 2017?

Posted: Wed Apr 12, 2017 4:02 pm 

Replies: 7
Views: 3072


We have now released a *Macintosh* Maya 2017 version of our free AnimSchool Picker.

Get it here:
http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Picker for Maya 2017

 Post subject: Re: Picker for Maya 2017
Posted: Wed Apr 12, 2017 4:01 pm 

Replies: 6
Views: 2784


We have people working on the Maya 2017 Linux version. There have been significant changes to the parts so it is taking longer.

 Forum: Malcolm Rig   Topic: Malcolm Hairstyle Keyed?

Posted: Wed Apr 12, 2017 3:58 pm 

Replies: 2
Views: 930


Yes, that's it!
You can probably remove all those keys from the ctlPlacement.

 Forum: Malcolm Rig   Topic: Female Malcolm, please help

Posted: Tue Apr 04, 2017 12:52 pm 

Replies: 1
Views: 850


I think femaleMalcolm was made before AnimSchool Picker was available, so this is an abxPicker. You can install that.

Or you can just use Malcolm2.0's AnimSchool Picker. Just do Picker>Change Namespace to hers. Enough of it should still work.

 Forum: Malcolm Rig   Topic: Malcolm Keeps Crashing in Maya 2017!!

Posted: Tue Apr 04, 2017 12:47 pm 

Replies: 3
Views: 1169


We have not seen that with Maya 2017, no.
Can you try it on another character and see if you get similar problems? Then we'll know if it's Malcolm or AnimSchool Picker.

 Forum: AnimSchool Picker   Topic: maya 2012 pick error problem

Posted: Tue Apr 04, 2017 12:46 pm 

Replies: 1
Views: 732


AnimSchool Picker is compatible back to maya 2011, so there should be no problem there. Just make sure you are using the file from the right version folder.

 Forum: Malcolm Rig   Topic: Malcolm Rig Inquiry

 Post subject: Re: Malcolm Rig Inquiry
Posted: Tue Apr 04, 2017 12:45 pm 

Replies: 1
Views: 769


Yes, you can use Malcolm for physical schools just not online classes.

Yes, you can use Malcolm for 11SecondClub

 Forum: Malcolm Rig   Topic: Breathing Controller?

 Post subject: Re: Breathing Controller?
Posted: Mon Mar 20, 2017 3:43 pm 

Replies: 1
Views: 868


Use the purple controls near the chest. Scale them.

Also rotate the spine controls a bit.

 Forum: AnimSchool Picker   Topic: Namespace Problem

 Post subject: Re: Namespace Problem
Posted: Tue Feb 07, 2017 2:56 pm 

Replies: 2
Views: 1108


AnimSchool Picker is now available for Maya 2017 on Windows (Mac coming soon).

 Forum: AnimSchool Picker   Topic: Does AnimSchool Picker support Maya 2017?

Posted: Tue Jan 24, 2017 11:14 pm 

Replies: 7
Views: 3072


AnimSchool Picker is now available for Maya 2017 on the PC! Mac version coming soon.

http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Picker for Maya 2017

 Post subject: Re: Picker for Maya 2017
Posted: Tue Jan 24, 2017 11:12 pm 

Replies: 6
Views: 2784


Yes, Linux version is coming soon.

 Forum: AnimSchool Picker   Topic: AnimSchool Picker Version 1.4.2 expired

Posted: Tue Dec 06, 2016 7:42 pm 

Replies: 3
Views: 1628


New Linux version is now posted! Please replace the .so file and restart Maya.

http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Version 1.4.1 has expired

Posted: Tue Dec 06, 2016 7:42 pm 

Replies: 11
Views: 4057


New Linux version is now posted! Please replace the .so file and restart Maya.

http://www.animschool.com/DownloadOffer.aspx

 Forum: AnimSchool Picker   Topic: Version 1.4.1 has expired

Posted: Mon Dec 05, 2016 1:10 pm 

Replies: 11
Views: 4057


Stand by for a new version.
Sort by:  
Page 1 of 9 [ Search found 445 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
Powered by phpBB® Forum Software © phpBB Group