Search found 2 matches

by blc
Sun May 08, 2016 5:14 pm
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 23
Views: 31015

Re: Maya 2016 version

Thanks, admin!

It really seems like plugins need to be recompiled for Maya 2016.5 (= Extension 2).
See here: https://apps.autodesk.com/MAYA/en/Detai ... appLang=en

Would be awesome to see the picker compiled for the new versions :)
by blc
Sun May 01, 2016 9:13 am
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 23
Views: 31015

Maya 2016 Extension 2

Is it just me or does the picker not work with the new Maya 2016 Extension 2? The performance of the Malcolm rig increased a lot, which is great, but sadly the picker now shows the "api too old" message :( I didn't expect such a total overhaul of their inner system for Ext 2, so that (some) plugins ...