It is currently Tue Sep 25, 2018 6:27 pm

All times are UTC - 5 hours [ DST ]


Search found 3 matches
Search these results:

Author Message

 Forum: AnimSchool Picker   Topic: Does AnimSchool Picker support Maya 2016 Extension 2 SP1?

Posted: Sun Jun 12, 2016 11:05 pm 

Replies: 3
Views: 3169


Thank you! Really appriciate

 Forum: AnimSchool Picker   Topic: Does AnimSchool Picker support Maya 2016 Extension 2 SP1?

Posted: Thu Jun 02, 2016 11:35 pm 

Replies: 3
Views: 3169


I'm sorry!

It is Maya2016 Extension 2 SP1
The picker does not support this version of Maya.

 Forum: AnimSchool Picker   Topic: Does AnimSchool Picker support Maya 2016 Extension 2 SP1?

Posted: Thu Jun 02, 2016 11:26 pm 

Replies: 3
Views: 3169


Hi,

Recently I have Maya2016 installed and I wanted to use AnimSchool Picker in Maya2016.

Im currently using AnimSchool Picker Version 1.4.1

This version doesn't work in Maya2016

Does the lastest version of Picker support Maya2016?

Thank you.
Sort by:  
Page 1 of 1 [ Search found 3 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group