Search found 1 match

by Wanstida
Sat Oct 08, 2016 1:22 am
Forum: AnimSchool Picker
Topic: Version 1.4.1 has expired
Replies: 11
Views: 12769

Re: Version 1.4.1 has expired

Hello,

I got the expired message as well. I use Mac OS El Capitan Version 10.11.6 and Maya 2015. I just download a new picker version Oct 7th replace .bundle same step as on the website said. But I still get a expired message.

What should I do to update that?

Thank you