Search found 1 match

by JosephTeh
Tue Dec 05, 2017 10:38 pm
Forum: AnimSchool Picker
Topic: Linux 2016 expired version 1.4.8
Replies: 7
Views: 7382

Linux 2016 expired version 1.4.8

Hi I have come across that the picker version expired again this morning. Downloaded the latest version and replaced the files. But it seems like the download link still give the old version which is 1.4.8 for maya 2016 (linux) All my others version of maya have been updated to 1.4.11 but not 2016 p...