Search found 2 matches

by Brandinni
Fri Dec 08, 2017 1:29 pm
Forum: AnimSchool Picker
Topic: Linux 2016 expired version 1.4.8
Replies: 7
Views: 6712

Re: Linux 2016 expired version 1.4.8

Yay! Looks like Maya 2016 CentOS6 is working for me! Thanks for the fast fix :D <3
by Brandinni
Thu Dec 07, 2017 1:32 pm
Forum: AnimSchool Picker
Topic: Linux 2016 expired version 1.4.8
Replies: 7
Views: 6712

Re: Linux 2016 expired version 1.4.8

I'm also getting this error message. It appears that the previous download had the installation option going back to Maya 2015 on CentOS6. Now it only goes back to Maya 2016.5. Would love a fix for this please ;)