It is currently Sat Jun 23, 2018 9:34 am

All times are UTC - 5 hours [ DST ]


Search found 2 matches
Search these results:

Author Message

 Forum: AnimSchool Picker   Topic: Version 1.4.8 expired

 Post subject: Re: Version 1.4.8 expired
Posted: Fri Feb 23, 2018 3:47 pm 

Replies: 3
Views: 768


Maya 2015
CentOS 6.9
GNOME 2.28.2

 Forum: AnimSchool Picker   Topic: Version 1.4.8 expired

 Post subject: Version 1.4.8 expired
Posted: Thu Feb 22, 2018 10:11 pm 

Replies: 3
Views: 768


Hi folks,

So I downloaded the latest Picker, replaced my picker with the latest, and restarted MAYA.
But I still get the Version 1.4.8 expired.

I also went and deleted all Anim Picker components, and reinstalled.
But I still get the same message.

Any ideas?

thank you!

-sp
Sort by:  
Page 1 of 1 [ Search found 2 matches ]


All times are UTC - 5 hours [ DST ]


Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group