Search found 1 match

by chairmanmeow
Mon Jul 08, 2019 12:41 pm
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 29
Views: 32072

Re: Maya 2016 version

I was using the provided version 1.4.11 because I was getting the same API error for the 2016 (also tried the 2016.5 version), but now 1.4.11 seems permanently expired? I'm Using 2016 Ext 1 SP6, is it possible we could get the expiration removed for 1.4.11 since that seemed to be the only version th...