Search found 4 matches

by Andriy
Wed Aug 14, 2019 10:02 am
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 35
Views: 33805

Re: Maya 2016 version

The problem still persists on Mac High Sierra - Maya 2016 SP7 :cry: loadPlugin -qt "/Users/Shared/Autodesk/maya/2016/plug-ins/AnimSchoolPicker.bundle"; AnimSchoolPicker(); // Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against a newer version of the Maya API and is incompatible with the ...
by Andriy
Thu Aug 08, 2019 12:22 pm
Forum: AnimSchool Picker
Topic: Blender
Replies: 0
Views: 153

Blender

Please consider adopting the Picker for Blender
Right now it looks somewhat like this.

Will be greatly appreciated!
by Andriy
Wed Aug 07, 2019 11:16 am
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 35
Views: 33805

Re: Maya 2016 version

You can try
Maya 2016 Extention2 SP3 (Maya 2016.5)
seems to be functional
by Andriy
Wed Jul 10, 2019 2:54 pm
Forum: AnimSchool Picker
Topic: Maya 2016 version
Replies: 35
Views: 33805

Re: Maya 2016 version

I'm trying to install a current version of AnimSchoolPicker on Mac High Sierra - Maya 2016 SP7 but it gives me an error: loadPlugin -qt "/Users/Shared/Autodesk/maya/2016/plug-ins/AnimSchoolPicker.bundle"; AnimSchoolPicker(); // Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against a newer ...