Controllers won't work properly

Discuss anything related to the Malcolm Rig here!
Post Reply
Jon
Posts: 3
Joined: Sun Oct 28, 2012 9:28 am

Controllers won't work properly

Post by Jon » Sun Oct 28, 2012 9:48 am

Hi guys,

First of all...great rig...great forum!

Then, i work on a mac with maya 2012 and everything worked fine for weeks.

But,
Yesterday, suddently, most of the 'picker' controllers won't work anymore...
If i select a controller on the picker, he lights up in the scene, but if i use (rotate/move) the controller, nothing happens...(like the mesh is not attached to the controller).
However, if i change the values (of the same controller) in the numerics (channel box), the controller does work!

I already reinstalled Malcolm and the picker, but that didn't help.

Hope you guys can help me out on this one!!!

Grts from Belgium

lizardj
Posts: 5
Joined: Tue May 15, 2012 8:31 pm

Re: Controllers won't work properly

Post by lizardj » Mon Oct 29, 2012 8:13 pm

In Maya goto menu--->Window--->Settings/Preferences--->Performance Settings, are all the deformers turned on in there?

Jon
Posts: 3
Joined: Sun Oct 28, 2012 9:28 am

Re: Controllers won't work properly

Post by Jon » Fri Nov 02, 2012 7:19 am

Hi lizardj,

Thx for the tip, but i already got it worked.
I still don't know what the problem was, but when i restored my maya to default settings,
everything worked again... :)

happy animator :)

Grts

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Controllers won't work properly

Post by admin » Sat Nov 03, 2012 1:45 pm

Hi. Did you try restarting Maya?

Maybe send a screenshot of exactly what you're seeing.

Jon
Posts: 3
Joined: Sun Oct 28, 2012 9:28 am

Re: Controllers won't work properly

Post by Jon » Sat Nov 03, 2012 1:57 pm

Hi admin,

Yes i tried restarting Maya several times, but nothing changed.
I can't take a screenshot anymore, because after i restored Maya to default settings, the controllers work again.

And so my problem is solved.

Thx again.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Controllers won't work properly

Post by admin » Mon Nov 05, 2012 2:36 pm

Ok, great!

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests