Malcolm spine2 controller shifting back

Discuss anything related to the Malcolm Rig here!
Post Reply
ralphymeijer
Posts: 2
Joined: Tue Feb 19, 2013 6:38 pm

Malcolm spine2 controller shifting back

Post by ralphymeijer » Tue Feb 19, 2013 6:45 pm

Hi all,

Not sure if this is already been covered on this forum but I have a problem occurring when animating with malcolm. The spine2 controller is moving backwards every time I zero out the controls. This makes the back look real funky. Even when I reset the whole rig the problem still persists. I didn't move anything it just happens when I reset the spine. I tried going back to a previous version of my file but it still happens. Anyone ran into this problem as well? Here is a pic to illustrate the problem. All the controls are zeroed out.

Image

Hopefully someone knows how to fix this problem.

ps. Using maya 2013 on a mac btw.

User avatar
admin
Site Admin
Posts: 480
Joined: Thu Jul 21, 2011 12:51 pm

Re: Malcolm spine2 controller shifting back

Post by admin » Thu Feb 21, 2013 11:38 am

Hi! It's hard to know without getting the file.

You may not be zeroing out all the controls.
Or you may have accidentally moved a parent of a control. If you navigate up from each control and compare that to a freshly referenced rig, you can find the problem.

Or, you can export your animation using DKAnim and paste your animation onto a newly referenced Malcolm.

Let us know if that helps!

ralphymeijer
Posts: 2
Joined: Tue Feb 19, 2013 6:38 pm

Re: Malcolm spine2 controller shifting back

Post by ralphymeijer » Tue Mar 05, 2013 5:06 pm

Thanks for the reply. I've checked all the parents of the controls and there was noting weird. Eventually I just shifted the spine forwards because I needed to finish my animation. I will try to create a new reference of the rig and copy the keys.

Thanks a lot.

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests