It is currently Sun Oct 22, 2017 3:10 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Aug 28, 2015 11:01 pm 
Offline

Joined: Fri Aug 28, 2015 10:54 pm
Posts: 1
Hey

I am having a problem with the Malcom Rig textures, I am using VRay, I have converted the regular materials to Vray mtls. But I cant see the shirt and hand in the final batch render. I can see it in the quick render. I have attached a output

If you check that one, I have given the same material to the face and the hand. But the hand is not showing. The head and body are two different objs, i guess the problem in the obj.

Somebody help me. :(

Thanks for the wonderful rig thou. :D :D


Attachments:
File comment: When I click the render button, it show, but when I batch render the animation, it is coming out like this. Infact, the same material has been applied for both the head and hand.
05_Test_Render_Ver002.0001.png
05_Test_Render_Ver002.0001.png [ 630 KiB | Viewed 2152 times ]
Top
 Profile  
 
PostPosted: Mon Aug 31, 2015 6:08 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 426
Try this. Open the attribute editor for the arms/body. See if Primary Rays is turned off.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group