Facial control loss when re-opening saved file Maya 2015

Discuss anything related to the Malcolm Rig here!
Post Reply
fluffkomix
Posts: 5
Joined: Fri Nov 13, 2015 2:10 am

Facial control loss when re-opening saved file Maya 2015

Post by fluffkomix » Fri Nov 13, 2015 2:14 am

Hi there!

Basically my problem is that when I saved my file and opened it back up again, I couldn't move any of Malcolm's eyebrows or nostrils (possibly other parts? haven't tested everything yet but his smile looks different). Someone else on this forum fixed this by updating to Maya 2015 SP6 but that didn't work for me.

Here's a couple screenshots to explain what I'm talking about

Image
Image

any help would be greatly appreciated!
Last edited by fluffkomix on Fri Nov 13, 2015 2:19 am, edited 2 times in total.

fluffkomix
Posts: 5
Joined: Fri Nov 13, 2015 2:10 am

Re: Facial control loss when re-opening saved file Maya 2015

Post by fluffkomix » Fri Nov 13, 2015 2:19 am

Another example of what I'm talking about is here:

Last night when working on it

Image

Today

Image

User avatar
admin
Site Admin
Posts: 475
Joined: Thu Jul 21, 2011 12:51 pm

Re: Facial control loss when re-opening saved file Maya 2015

Post by admin » Fri Nov 13, 2015 2:33 pm

This has been happening a lot with recent versions of Maya. Did you try 2016?

It may help to try to open a version that was NOT saved with the broken shapes.

Another option is to simply export the animation and bring in a new reference of Malcolm. Import the animation back on to him.
ATOM: https://www.youtube.com/watch?v=3FyhaxNf9QY

fluffkomix
Posts: 5
Joined: Fri Nov 13, 2015 2:10 am

Re: Facial control loss when re-opening saved file Maya 2015

Post by fluffkomix » Fri Nov 13, 2015 2:44 pm

I'm avoiding 2016 because Mery gets a little buggy with that one. I'll try your other ideas this evening and I'll update you on what I find!

fluffkomix
Posts: 5
Joined: Fri Nov 13, 2015 2:10 am

Re: Facial control loss when re-opening saved file Maya 2015

Post by fluffkomix » Sat Nov 14, 2015 3:11 am

So as far as I can tell the ATOM importing doesn't work. When I select a node and attempt to import the animation, nothing changes. Trying to open another file also has the same problem.

Interestingly enough, the new malcolm I brought in to replace this one was v110 instead of 109. Not sure how that changed seeing as I didn't change the malcolm rig at all and the filename still says 109...

oh and I tried to do the match case "search malcolm_v109 and replace with malcolm_v110" and that didn't work either :(

fluffkomix
Posts: 5
Joined: Fri Nov 13, 2015 2:10 am

Re: Facial control loss when re-opening saved file Maya 2015

Post by fluffkomix » Sat Nov 14, 2015 3:15 am

so as a test when I imported the new malcolm (somehow 110) and saved and re-opened it, the eyebrow controls still worked. Not sure exactly what's going on here.... is there something wrong that I'm doing witht he ATOM import? I'd like to try that again!

edit: Okay it's the next day and the test malcolm rig still works as it should, but now it's back to being 109 again. What the heck is going on here???

ong1599623
Posts: 3
Joined: Fri Dec 09, 2016 2:35 am

Re: Facial control loss when re-opening saved file Maya 2015

Post by ong1599623 » Fri Dec 09, 2016 2:38 am


Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests