Malcolm Rig 2.0 - Shader problem in Maya 2016

Discuss anything related to the Malcolm Rig here!
Post Reply
cesartaqui
Posts: 13
Joined: Thu Oct 04, 2012 7:37 pm

Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by cesartaqui » Wed Dec 09, 2015 12:51 pm

Hi!

I have some problem with the Malcolm's Shader in Maya 2016.

Image

How can i solve this problem?

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by admin » Thu Dec 10, 2015 12:23 pm

We're not able to reproduce this problem. Can you tell us more about your specific environment and what viewport renderer?

cesartaqui
Posts: 13
Joined: Thu Oct 04, 2012 7:37 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by cesartaqui » Thu Dec 10, 2015 2:34 pm

.
Last edited by cesartaqui on Thu Dec 10, 2015 9:42 pm, edited 5 times in total.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by admin » Thu Dec 10, 2015 4:04 pm

Hi! Can you message us your current email address?

cesartaqui
Posts: 13
Joined: Thu Oct 04, 2012 7:37 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by cesartaqui » Thu Dec 10, 2015 10:13 pm

Hi! I have already sent an email to Dave G.
Sorry for the inconvenience!!

cesartaqui
Posts: 13
Joined: Thu Oct 04, 2012 7:37 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by cesartaqui » Sat Dec 12, 2015 7:57 am

I found the solution for my problem. Look what i did..

1. I opened Malcolm v2 in Maya 2014 and i saved a .ma file.
2. I opened the saved file in Maya 2016 and the problem disappeared.

3. Now i saved a new version of my .ma file.

4. No more bugs!!

But the file still have performance problem. 1.26 min. to open completely.

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Image

Image

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by admin » Sat Dec 12, 2015 1:37 pm

That's great to know, thanks.

Regarding the performance problem, naturally that's because the file contains dozens of clothes and hair options.

cesartaqui wrote:I found the solution for my problem. Look what i did..

1. I opened Malcolm v2 in Maya 2014 and i saved a .ma file.
2. I opened the saved file in Maya 2016 and the problem disappeared.

3. Now i saved a new version of my .ma file.

4. No more bugs!!

But the file still have performance problem. 1.26 min. to open completely.

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Image

Image

ong1599623
Posts: 3
Joined: Fri Dec 09, 2016 2:35 am

Re: Malcolm Rig 2.0 - Shader problem in Maya 2016

Post by ong1599623 » Fri Dec 09, 2016 2:39 am

This has been happening a lot with recent versions of Maya.

เกมส์สล็อต

Post Reply

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 10 guests