It is currently Sat Dec 16, 2017 2:50 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 8 posts ] 
Author Message
PostPosted: Wed Dec 09, 2015 12:51 pm 
Offline

Joined: Thu Oct 04, 2012 7:37 pm
Posts: 13
Hi!

I have some problem with the Malcolm's Shader in Maya 2016.

Image

How can i solve this problem?


Top
 Profile  
 
PostPosted: Thu Dec 10, 2015 12:23 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 437
We're not able to reproduce this problem. Can you tell us more about your specific environment and what viewport renderer?


Top
 Profile  
 
PostPosted: Thu Dec 10, 2015 2:34 pm 
Offline

Joined: Thu Oct 04, 2012 7:37 pm
Posts: 13
.


Last edited by cesartaqui on Thu Dec 10, 2015 9:42 pm, edited 5 times in total.

Top
 Profile  
 
PostPosted: Thu Dec 10, 2015 4:04 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 437
Hi! Can you message us your current email address?


Top
 Profile  
 
PostPosted: Thu Dec 10, 2015 10:13 pm 
Offline

Joined: Thu Oct 04, 2012 7:37 pm
Posts: 13
Hi! I have already sent an email to Dave G.
Sorry for the inconvenience!!


Top
 Profile  
 
PostPosted: Sat Dec 12, 2015 7:57 am 
Offline

Joined: Thu Oct 04, 2012 7:37 pm
Posts: 13
I found the solution for my problem. Look what i did..

1. I opened Malcolm v2 in Maya 2014 and i saved a .ma file.
2. I opened the saved file in Maya 2016 and the problem disappeared.

3. Now i saved a new version of my .ma file.

4. No more bugs!!

But the file still have performance problem. 1.26 min. to open completely.

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Image

Image


Top
 Profile  
 
PostPosted: Sat Dec 12, 2015 1:37 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 437
That's great to know, thanks.

Regarding the performance problem, naturally that's because the file contains dozens of clothes and hair options.

cesartaqui wrote:
I found the solution for my problem. Look what i did..

1. I opened Malcolm v2 in Maya 2014 and i saved a .ma file.
2. I opened the saved file in Maya 2016 and the problem disappeared.

3. Now i saved a new version of my .ma file.

4. No more bugs!!

But the file still have performance problem. 1.26 min. to open completely.

:mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Image

Image


Top
 Profile  
 
PostPosted: Fri Dec 09, 2016 2:39 am 
Offline

Joined: Fri Dec 09, 2016 2:35 am
Posts: 3
This has been happening a lot with recent versions of Maya.

เกมส์สล็อต


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 8 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group