It is currently Sat Dec 15, 2018 12:21 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu Nov 08, 2018 6:54 pm 
Offline

Joined: Thu Nov 08, 2018 6:43 pm
Posts: 1
Hello, I've been animating Malcolm 2.0 with the AnimSchool Picker on the Student version of Maya 2018. I'm on a Surface Pro 5 and everything was going just fine for a while. I got about 3/4 of the way done with my shot and now when I try to load up the file, I can see it loading all the way, but when it finishes, nothing shows up and it just freezes. I've tried loading a Malcolm rig into a clean/new scene, and I get a little farther, but still nothing shows up and then it freezes. I made sure I wasn't using Parallel Mode and have changed it to DG - still freezes. I've done a clean re-install of Maya, I've done a factory reset of my computer, but it still happens.

I know it's Malcolm because I can open and use files with other rigs without any problems.

I've sent the file to a friend of mine who has basically the same set up, and he's able to open my scene just fine.

I was wondering if anyone here had any ideas of what else I could try before I give up on this scene...?


Top
 Profile  
 
PostPosted: Mon Nov 12, 2018 4:58 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 471
Try Maya 2018 Update 4 (2018.4)

Maybe something has gotten corrupted with that file. You may want to export the animation of that scene using ATOM to a new scene.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group