It is currently Wed Oct 18, 2017 2:13 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Mar 03, 2013 1:15 am 
Offline

Joined: Sun Feb 10, 2013 11:38 am
Posts: 3
Hey everyone!

I recently started using malcolm rig and i am loving it! But i have a problem. I made a mask for malcolm and wrap deformed to his face in view port everything is working fine! All the face controllers effecting the mask just the way i want them to but when i render the face is missing. I went back and did my steps it happens when i wrap deform the face to the mask. When i render i see a floating mask eyes and the teeth face is completely invisible. Which wasn't right before i wrap deformed it.

I really need help!

Thanks and keep up the good work!


Top
 Profile  
 
PostPosted: Fri Dec 06, 2013 3:33 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 426
For some absurd reason, Maya hides the object from rendering when a wrap deformer is applied to it.

Just turn back on the render visibility in the Attribute Editor.

example: (I may not have the object name correct)
setAttr "malcolm:geoHeadShape.primaryVisibility" 1;


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group