malcolm female rig doesnt render

Discuss anything related to user mods of the Malcolm Rig
Post Reply
sagar
Posts: 2
Joined: Tue Feb 21, 2012 7:59 am

malcolm female rig doesnt render

Post by sagar » Tue Feb 21, 2012 8:28 am

hii..my problem is that i cant render the malcolm female rig and face texture doenst load..please if you have any solutions you can tell me sir thank you :)

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: malcolm female rig doesnt render

Post by admin » Wed Feb 22, 2012 12:16 am

I believe some of the objects have "primary rays" turned off in their render properties, for some reason. Try turning that on.

joshSobel89
Posts: 7
Joined: Fri Oct 28, 2011 2:46 pm

Re: malcolm female rig doesnt render

Post by joshSobel89 » Sat Feb 25, 2012 3:30 pm

To get the texture to show up, make sure the "skin7" material has the "color" pointing to the included JPEG file. Also make sure you are in hardware texturing mode by either pressing 6 on your keyboard or by clicking shading>hardware texturing. As far as rendering goes, select the desired geometry and find "render stats" in the attribute editor. Make sure everything is turned on.

sagar
Posts: 2
Joined: Tue Feb 21, 2012 7:59 am

Re: malcolm female rig doesnt render

Post by sagar » Sat Mar 10, 2012 6:30 pm

I tried everything what u mentioned but its still the same...when I load the image file it says "// Error: Image conversion (to IFF) failed" and when I try to load it again or render it maya crashes...I also tried re-installing maya..and also tried opening the file in different Maya verisions also...not working on those too, dont kno whats the problem.

JMunoz
Posts: 3
Joined: Mon Apr 09, 2012 2:40 am

Re: malcolm female rig doesnt render

Post by JMunoz » Mon Apr 09, 2012 2:51 am

I too am trying to render but all I get is the body along with a pair of floating eyeballs and a tongue.

How exactly do I select the desired geometry? Am I just picking the selection nodes like I normally do when setting and adjusting keys on the rig? (ie... clicking on the face button in the picker?) And after doing so, am I checking the attribute editor or the attribute spreadsheet?

Sorry for the noob question... I'm good with animating rigs but still have alot to learn on Maya & get a lost for a bit if I have to do anything else but animate. Guess I need a little more detail. I've spent a bit of time searching online all over the place before posting this question here.

JMunoz
Posts: 3
Joined: Mon Apr 09, 2012 2:40 am

Re: malcolm female rig doesnt render

Post by JMunoz » Mon Apr 09, 2012 3:20 pm

So I figured out how to have the hair render. I just selected malcomFemale:MOD in the outliner and switched everything that's supposed to be "on" in the render settings in the attribute spread sheet. What I cant figure out is what to select to have the face render. I think I've gone through everything in the outliner but can't seem to find the right selection to fix for rendering. Any ideas what exactly I need to select in the outliner or how exactly do I go about selecting it directly from the rig in the viewport. Can't seem to figure that out yet. I'll keep trying.

JMunoz
Posts: 3
Joined: Mon Apr 09, 2012 2:40 am

Re: malcolm female rig doesnt render

Post by JMunoz » Tue Apr 10, 2012 3:16 pm

I figured it out. Thanks. I redid the file path for the textures and I also just selected all and went through the attribute spread sheet and selected the entire rows in the render tab that needed to be on and switched them all on just in case. I didn't figure out which one specifically but I was able to render... Yay! took me a while but it's all good now. I was not able to render properly without doing both steps incase anyone else out there had any issues. I learned something new.

cleverhans
Posts: 1
Joined: Sun Mar 03, 2013 1:56 am

Re: malcolm female rig doesnt render

Post by cleverhans » Sun Mar 03, 2013 2:01 am

I'm having the same issue right now. I was able to get her hair and face to appear by following JMunoz's directions, but I'm now having issues with the sides of her eyes and skin tone. Her skin tone is darker than the rest of her body (I was thinking it was the texture, but even when I reset skin7's pathway nothing happens), and the geometry of the sides of her eyes is off, letting you see parts of the eyeballs that you shouldn't. Could there be another place that I need to reset the texture besides in skin7? Any help would be greatly appreciated.
Attachments
malcolmproblem.jpg

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: malcolm female rig doesnt render

Post by admin » Thu May 16, 2013 9:24 am

You may want to contact the author of the mod, Josh Sobel regarding the texture.

The eyes only appear off because they are not smoothed. If you use the 2 button in the Picker (or res her up by changing the attribute on the Placement), it will look correct.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: malcolm female rig doesnt render

Post by admin » Mon May 09, 2016 7:23 pm

What help do you need?

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests