It is currently Mon Nov 19, 2018 7:09 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Sep 26, 2017 8:43 pm 
Offline

Joined: Tue Sep 26, 2017 8:36 pm
Posts: 1
I'm on Linux, maya 2017, I try loading the picker .mel file and it creates the shelf button ok, but as soon as I click the shelf button it crashes maya.

What am I doing wrong? Are there installation instructions for the picker for Linux? Or is it because I'm using a 2016 script on 2017?


Top
 Profile  
 
PostPosted: Tue Oct 03, 2017 2:06 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 468
We don't have a compile for Maya 2017 Linux.


Top
 Profile  
 
PostPosted: Mon Jul 02, 2018 3:10 am 
Offline

Joined: Mon Jul 02, 2018 3:04 am
Posts: 1
When I install the picker

# Error: pymel : Failed to get controlCommand list from AnimSchoolPicker #
# Error: pymel : Failed to get modelEditorCommand list from AnimSchoolPicker #
# Error: pymel : Failed to get command list from AnimSchoolPicker #
# Error: pymel : Failed to get constraintCommand list from AnimSchoolPicker #
# Error: pymel.core : Failed to get depend nodes list from AnimSchoolPicker #
// Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against a newer version of the Maya API and is incompatible with the current Maya version. (AnimSchoolPicker) //
// Error: line 1: Cannot find procedure "AnimSchoolPicker". //
# Traceback (most recent call last):
# File "Y:/Script/Pipeline/hei/pipelineTool\pipelineMain.py", line 519, in loadPicker
# mel.eval('AnimSchoolPicker();')
# RuntimeError: # Error occurred during execution of MEL script
line 1: line 1: Cannot find procedure "AnimSchoolPicker".

Why this happend? Maya 2016 SP6 Win 64 Can you help me with this? Thanks


Top
 Profile  
 
PostPosted: Thu Jul 05, 2018 4:13 am 
Offline

Joined: Thu Jul 05, 2018 4:06 am
Posts: 1
Hi, I just dowloaded the newest version of the picker but, as latest post before me, can't seem to open it in Maya 2016 SP6 on PC (Win10 64bits), I just get the line

// Error: line 1: Plug-in, "AnimSchoolPicker" was compiled against a newer version of the Maya API and is incompatible with the current Maya version. (AnimSchoolPicker) //

for the 2016 and 2016.5 versions of the plugin, can you please help ? Thank youuu


Top
 Profile  
 
PostPosted: Sat Aug 11, 2018 10:48 am 
Offline

Joined: Sat Aug 11, 2018 10:39 am
Posts: 2
I'm not sure if this is because I have Mac Sierra or not, but I can't even complete the steps for installation because part of the files aren't there? I am using Maya 2017.
I can't move the block, Marnie hair, Marnie body, etc. pickers because they don't even show up.
I have attached a photo of what shows up and I checked every single folder and they don't exist. I have also tried re-downloading and it doesn't change. Maybe I'm just missing something? I don't really know what else to do?
I'd appreciate the help.


Attachments:
Screen Shot 2018-08-11 at 10.33.22 AM.png
Screen Shot 2018-08-11 at 10.33.22 AM.png [ 519.19 KiB | Viewed 1127 times ]
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 55 posts ]  Go to page Previous  1, 2

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: Bing [Bot] and 9 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group