Animschool Picker 2018 - Expired

Post Reply
DominiquePT
Posts: 2
Joined: Tue Mar 31, 2020 3:14 pm

Animschool Picker 2018 - Expired

Post by DominiquePT » Tue Mar 31, 2020 3:28 pm

HI there,

I have this problem with the Animschool Picker being expired. I've never had this issue until today when I decided to reopen Maya after a long break.

I'm running Maya 2018.
My picker version is apparently 1.4.11. I already deleted my old Animschool Picker folder in My Documents and downloaded the one from the website to work install from scratch. The AnimschoolPicker.MLL file, which was in the 2018 folder, was last modified on the 12/28/2019.
The error still pops up. I'm not sure what else I can do on my side. This seems like a recurring issue with no real end user solution.
What should I do?

As a suggestion, since the error message displays our current version number, I believe the Picker version number should be displayed on the download page so that we can compare.

User avatar
admin
Site Admin
Posts: 497
Joined: Thu Jul 21, 2011 12:51 pm

Re: Animschool Picker 2018 - Expired

Post by admin » Tue Mar 31, 2020 7:36 pm

I tested the current version and it does load.

It's possible it is trying to load another file or one in memory. Did you restart Maya?

DominiquePT
Posts: 2
Joined: Tue Mar 31, 2020 3:14 pm

Re: Animschool Picker 2018 - Expired

Post by DominiquePT » Tue Mar 31, 2020 9:10 pm

I've deleted and reinstalled just to be sure. I've just restarted and it works as it should.
Thank you very much for your help. I did not know about it being cached in the memory. Something I'll keep in mind.

Thank you very very much for your time.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests