i have faced with the issues

Post Reply
Boris
Posts: 3
Joined: Mon Oct 13, 2014 11:56 pm

i have faced with the issues

Post by Boris » Tue Oct 14, 2014 12:36 am

Hi there , there's two type of problems of the picker :
1. everytime i get an error and maya crashed when add new buttons in the picker when ToolBox editor is hidden !
2. When the picker is docked to main Channel box and when i do undo in viewport then in the picker sequentially begin to disappear buttons !

Could you turn off undo in picker ?
and fix error ?

excuse me for english :)

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: i have faced with the issues

Post by admin » Wed Oct 15, 2014 12:18 am

Thanks for reporting that bug! We will get that fixed.

For the undo issue. There is no way to turn it off.
You need to *middle click in the maya viewport* or interface to return the focus to Maya before you begin to undo.

Boris
Posts: 3
Joined: Mon Oct 13, 2014 11:56 pm

Re: i have faced with the issues

Post by Boris » Wed Oct 15, 2014 2:23 am

thank you for response !
yes, i know about middle click on viewport but sometimes this idea doesn't work too. :( maybe only I came across this.:)
so anyway thank you very much for attention !
Good luck !

Boris
Posts: 3
Joined: Mon Oct 13, 2014 11:56 pm

Re: i have faced with the issues

Post by Boris » Sat Oct 18, 2014 5:41 am

by the way could you add the ability to undock one of the tab !? (i hope i have wrote correct :)
Thx.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests