It is currently Thu Oct 19, 2017 5:56 pm

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Oct 14, 2014 12:36 am 
Offline

Joined: Mon Oct 13, 2014 11:56 pm
Posts: 3
Hi there , there's two type of problems of the picker :
1. everytime i get an error and maya crashed when add new buttons in the picker when ToolBox editor is hidden !
2. When the picker is docked to main Channel box and when i do undo in viewport then in the picker sequentially begin to disappear buttons !

Could you turn off undo in picker ?
and fix error ?

excuse me for english :)


Top
 Profile  
 
PostPosted: Wed Oct 15, 2014 12:18 am 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 426
Thanks for reporting that bug! We will get that fixed.

For the undo issue. There is no way to turn it off.
You need to *middle click in the maya viewport* or interface to return the focus to Maya before you begin to undo.


Top
 Profile  
 
PostPosted: Wed Oct 15, 2014 2:23 am 
Offline

Joined: Mon Oct 13, 2014 11:56 pm
Posts: 3
thank you for response !
yes, i know about middle click on viewport but sometimes this idea doesn't work too. :( maybe only I came across this.:)
so anyway thank you very much for attention !
Good luck !


Top
 Profile  
 
PostPosted: Sat Oct 18, 2014 5:41 am 
Offline

Joined: Mon Oct 13, 2014 11:56 pm
Posts: 3
by the way could you add the ability to undock one of the tab !? (i hope i have wrote correct :)
Thx.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group