PICKER ISSUE FOR MAYA 13

Post Reply
PrimeMover
Posts: 3
Joined: Tue Jun 02, 2015 10:49 am

PICKER ISSUE FOR MAYA 13

Post by PrimeMover » Tue Jun 02, 2015 10:59 am

Hi everyone,

I've been experiencing a deselecting issue that seems to have been addressed in other versions of maya but the 13 (hopefully you haven't forgotten us oldies!)

The issue consists on the fact that the toggling selection not working with any combination of buttons and clicks since the last update, which is, to me, a very important issue in the workflow when using the picker.

Would immensely appreciate if that could be sorted out.

The picker version I'm using is the 1.2.2 built 21.

Thanks!

PrimeMover
Posts: 3
Joined: Tue Jun 02, 2015 10:49 am

Re: PICKER ISSUE FOR MAYA 13

Post by PrimeMover » Thu Jun 04, 2015 4:32 am

Anyone for the rescue?

User avatar
admin
Site Admin
Posts: 475
Joined: Thu Jul 21, 2011 12:51 pm

Re: PICKER ISSUE FOR MAYA 13

Post by admin » Mon Jun 08, 2015 1:48 pm

Hello! The current version of Picker may help with that problem. The current version is 1.3.1. Please download the latest and let us know if it persists.

PrimeMover
Posts: 3
Joined: Tue Jun 02, 2015 10:49 am

Re: PICKER ISSUE FOR MAYA 13

Post by PrimeMover » Tue Jun 09, 2015 9:52 am

admin wrote:Hello! The current version of Picker may help with that problem. The current version is 1.3.1. Please download the latest and let us know if it persists.
Thanks!! I had it all along, but my plug in loading was pointing to an older file... sorry about that!

User avatar
admin
Site Admin
Posts: 475
Joined: Thu Jul 21, 2011 12:51 pm

Re: PICKER ISSUE FOR MAYA 13

Post by admin » Tue Jun 16, 2015 1:34 pm

Ah! It's happened to us too.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests