Does AnimSchool Picker support Maya 2016 Extension 2 SP1?

Post Reply
schuan20
Posts: 3
Joined: Thu Jun 02, 2016 11:17 pm

Does AnimSchool Picker support Maya 2016 Extension 2 SP1?

Post by schuan20 » Thu Jun 02, 2016 11:26 pm

Hi,

Recently I have Maya2016 installed and I wanted to use AnimSchool Picker in Maya2016.

Im currently using AnimSchool Picker Version 1.4.1

This version doesn't work in Maya2016

Does the lastest version of Picker support Maya2016?

Thank you.
Last edited by schuan20 on Thu Jun 02, 2016 11:36 pm, edited 1 time in total.

schuan20
Posts: 3
Joined: Thu Jun 02, 2016 11:17 pm

Re: Does AnimSchool Picker support Maya 2016?

Post by schuan20 » Thu Jun 02, 2016 11:35 pm

I'm sorry!

It is Maya2016 Extension 2 SP1
The picker does not support this version of Maya.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Does AnimSchool Picker support Maya 2016 Extension 2 SP1

Post by admin » Sat Jun 11, 2016 7:29 pm

No, but we will compile for that soon.

schuan20
Posts: 3
Joined: Thu Jun 02, 2016 11:17 pm

Re: Does AnimSchool Picker support Maya 2016 Extension 2 SP1

Post by schuan20 » Sun Jun 12, 2016 11:05 pm

Thank you! Really appriciate

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests