Version 1.4.1 has expired

Post Reply
User avatar
Horganovski
Posts: 4
Joined: Wed Oct 26, 2011 7:10 pm
Location: Dublin, Ireland
Contact:

Re: Version 1.4.1 has expired

Post by Horganovski » Mon Jul 25, 2016 6:02 am

I got the message to update my installs of the AnimSchool picker today so I redownloaded it but now it only works in Maya 2015. If I try to run it in Maya 2016 (standard version, not the extension one) I get an error :

//Error: line 2: Cannot find procedure "AnimSchoolPicker".

I can see the plugin is loaded so I'm guessing the 2016 version was not compiled correctly or something like that ? (on PC here).

Anyone else running into this?

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Mon Jul 25, 2016 2:12 pm

We are working two issues that will be fixed in the next day or so. The Mac version for some versions of Maya has expired.
There was an issue with the PC Maya 2016 version. Stand by for both of those issues.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Mon Jul 25, 2016 2:13 pm

We now have a Maya 2016 Extension 2 version of AnimSchool Picker for PC. Mac and Linux coming soon.

Download here:
http://www.animschool.com/DownloadOffer.aspx

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Wed Jul 27, 2016 12:15 pm

A new version of AnimSchool Picker for Mac has been posted!

http://www.animschool.com/DownloadOffer.aspx

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Wed Aug 03, 2016 11:59 am

Please give me the script you are using and a screenshot of that location on disk, and confirm the version.
You have to make sure to be using the right Picker version for the Maya version or it will not work.

Wanstida
Posts: 1
Joined: Sat Oct 08, 2016 1:16 am

Re: Version 1.4.1 has expired

Post by Wanstida » Sat Oct 08, 2016 1:22 am

Hello,

I got the expired message as well. I use Mac OS El Capitan Version 10.11.6 and Maya 2015. I just download a new picker version Oct 7th replace .bundle same step as on the website said. But I still get a expired message.

What should I do to update that?

Thank you

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Wed Oct 12, 2016 7:04 pm

That version has been updated, so I don't know why it wouldn't work.
Sometimes users replace the wrong files on the hard drive. Make sure you restart Maya.

stephenp
Posts: 1
Joined: Mon Dec 05, 2016 5:35 am

Re: Version 1.4.1 has expired

Post by stephenp » Mon Dec 05, 2016 5:39 am

Hi, I've just download the 1.4.2 and it still expires.
Is there anything I can do?

thank you

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Mon Dec 05, 2016 1:10 pm

Stand by for a new version.

joegreendude
Posts: 1
Joined: Mon Dec 05, 2016 2:52 pm

Re: Version 1.4.1 has expired

Post by joegreendude » Mon Dec 05, 2016 3:54 pm

Ah man I tied up too much of my workflow into this thing. I don't have any backup character GUIs.

That being said, thank you for such a cool / fun / useful tool, whoever wrote this is quite brilliant. You really miss it when it's suddenly gone.

wook22
Posts: 3
Joined: Mon Dec 05, 2016 6:54 pm

Re: Version 1.4.1 has expired

Post by wook22 » Mon Dec 05, 2016 6:57 pm

Standing by. Love this tool Thanks for making it free.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Version 1.4.1 has expired

Post by admin » Tue Dec 06, 2016 7:42 pm

New Linux version is now posted! Please replace the .so file and restart Maya.

http://www.animschool.com/DownloadOffer.aspx

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest