AnimSchool Picker Version 1.4.2 expired

Post Reply
sasha
Posts: 1
Joined: Mon Dec 05, 2016 9:10 am

AnimSchool Picker Version 1.4.2 expired

Post by sasha » Mon Dec 05, 2016 9:14 am

I downloaded the latest version ( 1.4.2 ) for Maya on Linux CentOS today from the download link and it still says the version is expired. How do we upgrade ?

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: AnimSchool Picker Version 1.4.2 expired

Post by admin » Mon Dec 05, 2016 1:10 pm

Stand by for a new version.

wook22
Posts: 3
Joined: Mon Dec 05, 2016 6:54 pm

Re: AnimSchool Picker Version 1.4.2 expired

Post by wook22 » Mon Dec 05, 2016 6:56 pm

Standing by. Love this tool Thanks for making it free.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: AnimSchool Picker Version 1.4.2 expired

Post by admin » Tue Dec 06, 2016 7:42 pm

New Linux version is now posted! Please replace the .so file and restart Maya.

http://www.animschool.com/DownloadOffer.aspx

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest