Linux 2016 expired version 1.4.8

Post Reply
JosephTeh
Posts: 1
Joined: Tue Dec 05, 2017 10:30 pm

Linux 2016 expired version 1.4.8

Post by JosephTeh » Tue Dec 05, 2017 10:38 pm

Hi
I have come across that the picker version expired again this morning.
Downloaded the latest version and replaced the files.

But it seems like the download link still give the old version which is 1.4.8 for maya 2016 (linux)

All my others version of maya have been updated to 1.4.11 but not 2016
pickerexpired.png
this is the file i downloaded 5min ago

User avatar
admin
Site Admin
Posts: 466
Joined: Thu Jul 21, 2011 12:51 pm

Re: Linux 2016 expired version 1.4.8

Post by admin » Wed Dec 06, 2017 1:20 am

We're on it. Thanks!

joshksamuels
Posts: 1
Joined: Wed Dec 06, 2017 9:29 pm

Re: Linux 2016 expired version 1.4.8

Post by joshksamuels » Wed Dec 06, 2017 9:32 pm

just wondering if this has been fixed?

im still getting the same out of date error in 2015 linux...

Alexandra Grimm
Posts: 1
Joined: Thu Dec 07, 2017 11:25 am

Re: Linux 2016 expired version 1.4.8

Post by Alexandra Grimm » Thu Dec 07, 2017 11:28 am

admin wrote:We're on it. Thanks!
its still not working:(

Brandinni
Posts: 2
Joined: Thu Dec 07, 2017 1:29 pm

Re: Linux 2016 expired version 1.4.8

Post by Brandinni » Thu Dec 07, 2017 1:32 pm

I'm also getting this error message. It appears that the previous download had the installation option going back to Maya 2015 on CentOS6. Now it only goes back to Maya 2016.5. Would love a fix for this please ;)

User avatar
admin
Site Admin
Posts: 466
Joined: Thu Jul 21, 2011 12:51 pm

Re: Linux 2016 expired version 1.4.8

Post by admin » Thu Dec 07, 2017 11:55 pm

AnimSchool Picker for Maya 2016 on Linux has been posted!

2015 is coming soon.

NOTE: If you are a studio and relying on AnimSchool Picker, you can get priority, unbranded compiles so you don't have downtime. Email support@animschool.com for pricing.

Brandinni
Posts: 2
Joined: Thu Dec 07, 2017 1:29 pm

Re: Linux 2016 expired version 1.4.8

Post by Brandinni » Fri Dec 08, 2017 1:29 pm

Yay! Looks like Maya 2016 CentOS6 is working for me! Thanks for the fast fix :D <3

User avatar
admin
Site Admin
Posts: 466
Joined: Thu Jul 21, 2011 12:51 pm

Re: Linux 2016 expired version 1.4.8

Post by admin » Mon Dec 11, 2017 1:49 pm

We've posted an updated version of AnimSchool Picker on Maya 2015 on Linux!

https://www.animschool.com/DownloadOffer.aspx

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests