It is currently Wed Jul 18, 2018 2:21 am

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Jan 16, 2018 7:21 am 
Offline

Joined: Tue Jan 16, 2018 7:15 am
Posts: 2
I am planning to use Maya LT 2018. (I am using it trial-mode now.)

Doesn't AnimSchool Picker work with Maya LT 2018?

When I tried, I got the message blow.
--
loadPlugin -qt "/Users/taku/dev/maya/downloads/AnimSchoolPickerMac/maya2018/AnimSchoolPicker.bundle";
// Error: line 1: The plug-in is not compatible with this application (AnimSchoolPicker) //


Top
 Profile  
 
PostPosted: Wed Jan 17, 2018 7:02 pm 
Offline
Site Admin
User avatar

Joined: Thu Jul 21, 2011 12:51 pm
Posts: 458
AnimSchool Picker is not compiled for LT, so it will not work with that.


Top
 Profile  
 
PostPosted: Fri Jan 19, 2018 8:48 am 
Offline

Joined: Tue Jan 16, 2018 7:15 am
Posts: 2
I'm sorry to hear that ... :shock:
but thank you for reply.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group