http://animschoolforums.com/

Version 1.4.8 expired
http://animschoolforums.com/viewtopic.php?f=7&t=17191
Page 1 of 1

Author:  SP-anim [ Thu Feb 22, 2018 10:11 pm ]
Post subject:  Version 1.4.8 expired

Hi folks,

So I downloaded the latest Picker, replaced my picker with the latest, and restarted MAYA.
But I still get the Version 1.4.8 expired.

I also went and deleted all Anim Picker components, and reinstalled.
But I still get the same message.

Any ideas?

thank you!

-sp

Author:  admin [ Fri Feb 23, 2018 12:09 am ]
Post subject:  Re: Version 1.4.8 expired

What version of Maya and platform?

Author:  SP-anim [ Fri Feb 23, 2018 3:47 pm ]
Post subject:  Re: Version 1.4.8 expired

Maya 2015
CentOS 6.9
GNOME 2.28.2

Author:  admin [ Fri Feb 23, 2018 6:47 pm ]
Post subject:  Re: Version 1.4.8 expired

I'm not showing that version as expired - not sure what the issue could be.

Page 1 of 1 All times are UTC - 5 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/