AnimSchool Picker for Linux Maya 2017 and 2018

Post Reply
User avatar
admin
Site Admin
Posts: 468
Joined: Thu Jul 21, 2011 12:51 pm

AnimSchool Picker for Linux Maya 2017 and 2018

Post by admin » Mon Oct 16, 2017 2:41 pm

We have posted a version of AnimSchool Picker for Linux Maya 2017 and 2018. Please let us know if you have any issues!

https://www.animschool.com/DownloadOffer.aspx

sumanmula
Posts: 2
Joined: Wed Nov 08, 2017 12:04 pm

Re: AnimSchool Picker for Linux Maya 2017 and 2018

Post by sumanmula » Wed Nov 08, 2017 12:54 pm

Hello
admin...

i am facing issue with animschool picker using linux centos 6.8.
when i run picker plugin in maya 2017 some error coming that is glib 2.14.

do u have any solution for this/

thank you.

User avatar
admin
Site Admin
Posts: 468
Joined: Thu Jul 21, 2011 12:51 pm

Re: AnimSchool Picker for Linux Maya 2017 and 2018

Post by admin » Wed Nov 15, 2017 2:23 am

Hello! We have poste new versions for Cent OS 6 that may address that. Please try that and let me know if it works.
https://www.animschool.com/DownloadOffer.aspx
sumanmula wrote:Hello
admin...

i am facing issue with animschool picker using linux centos 6.8.
when i run picker plugin in maya 2017 some error coming that is glib 2.14.

do u have any solution for this/

thank you.

sumanmula
Posts: 2
Joined: Wed Nov 08, 2017 12:04 pm

Re: AnimSchool Picker for Linux Maya 2017 and 2018

Post by sumanmula » Wed Nov 15, 2017 4:31 am

Hello
Admin,
Thank you very much for your kind update . it's working as well as. . :D

Post Reply

Who is online

Users browsing this forum: Bing [Bot] and 1 guest