Download and Installation Issues

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Download and Installation Issues

Post by admin » Mon Apr 22, 2013 1:21 pm

Post Download and Installation Issues In this Forum

orcapod
Posts: 1
Joined: Wed May 01, 2013 3:54 pm

Re: Download and Installation Issues

Post by orcapod » Wed May 01, 2013 4:00 pm

I'm having issues installing the Picker for Mac OS X 10.7.5 (lion). I followed the video posted on the site regarding installation and I'm using Maya 2013.

So, what I did was put the bundle in here;
/Users/Shared/Autodesk/maya/2013/plug-ins/AnimSchoolPicker.bundle

and ran this script;

loadPlugin -qt "/Users/Shared/Autodesk/maya/2013/plug-ins/AnimSchoolPicker.bundle";
AnimSchoolPicker();

But I get this error:
# Error: line 1: invalid syntax #

I also have the mel script in my Library>Pref>Autodesk>2013>scripts folder... but the video posted didn't mention anything about that .mel.

What am I missing? Any help would be so appreciated! Thanks,
Katie O

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed May 01, 2013 6:25 pm

Hi! First try these instructions:

http://www.animschool.com/Uploads/mater ... ctions.pdf

I will ask for someone to help you.

Il Bieco
Posts: 2
Joined: Wed May 01, 2013 10:44 pm

Re: Download and Installation Issues

Post by Il Bieco » Thu May 02, 2013 12:17 am

After moving the bundle file in the plug-in folder did you enable the AnimSchool's plugin in Maya preferences?

Il Bieco
Posts: 2
Joined: Wed May 01, 2013 10:44 pm

Re: Download and Installation Issues

Post by Il Bieco » Thu May 02, 2013 5:26 am

Maybe the problem is easier than what it seems. Did you write that code under the mel or under the phyton tab?
In Python that would give you a syntax error, in mel I think it is correct.

allimation
Posts: 3
Joined: Wed Jul 24, 2013 1:51 pm

Re: Download and Installation Issues

Post by allimation » Wed Jul 24, 2013 1:58 pm

Hello!
I'm having issues with being able to select controls for the Malcolm rig via animpicker.
I am able to select his face controls, and everything is working fine. However, I am unable to select anything for his body. I can select each control individually but not with the picker.
When I try to use the buttons such as the smooth option, an error message appears saying "no object matches the name"
Any guesses??
Thank you!
Ally

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Jul 24, 2013 2:28 pm

Do you have an older version of Malcolm? (Should be v1.09 to use with AnimSchool Picker)

allimation
Posts: 3
Joined: Wed Jul 24, 2013 1:51 pm

Re: Download and Installation Issues

Post by allimation » Wed Jul 24, 2013 2:32 pm

I believe its the latest version for both. Animpicker V. 1.09 and Malcolm rig v109 maya 2009.
I'm using Maya 2013 v 2 if that makes a difference...?

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Jul 24, 2013 3:20 pm

You'll need to post some screenshots, more information. What is the namespace of the character? Did you reference it in? Are you using AnimSchool Picker, not abxPicker?

allimation
Posts: 3
Joined: Wed Jul 24, 2013 1:51 pm

Re: Download and Installation Issues

Post by allimation » Thu Jul 25, 2013 7:03 pm

Sorry about the late response (Had to figure out how to take screen shots via PC)
Yes I referenced the character into the scene. I didn't touch any of the names, I simply copied over the files to the appropriate files.
And I believe I am using the AnimSchool Picker

I wanted to video screen my problem, but I'm still trying to figure that out.
Whenever I click a particular button on the picker, it won't select the CTL. Nor will the selected CTL highlight in the Picker box.

Img 1- Anim school picker face option: setting are working correctly.
Img 2- Clicking on box, but CTL won't select
Img 3- Selecting CTL but no high light in the Picker box
Attachments
img3.png
img2.png
img1.png

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Thu Jul 25, 2013 7:37 pm

Looks like you need to go to the Body tab and do: Picker>Change Namespace. Scroll down to select malcolm_v109:

mstram
Posts: 1
Joined: Wed Aug 14, 2013 7:06 am

Re: Download and Installation Issues

Post by mstram » Wed Aug 14, 2013 7:21 am

admin wrote:Looks like you need to go to the Body tab and do: Picker>Change Namespace. Scroll down to select malcolm_v109:
I'm also using Maya 2013.

I just downloaded Malcom v.109 for Maya, and the picker tool.

I'm a Maya noob, so please feel free to correct me.

I turned on the 'echo all commands' in the script editor, and this is what I'm seeing :

With the 'face picker' every control is prefixed with 'malcolm_v109:'

With the 'body picker' every control is prefixed with 'malcolm_v110'

Using the Picker Menu / Change NameSpace is showing in the history :

"AnimSchoolPicker "rebind" `picker_ListNamespaces`;"

but it doesn't seem to change the nameSpace.

If I change the namespace in the Reference Editor to/from 'malcolm_v109' / 'malcolm_v110' then the
respective pickers work, but that is quite clumsy.

Mike

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Aug 14, 2013 12:26 pm

Again, it looks like you need to go to the *Body tab* and do: Picker>Change Namespace. Scroll down to select malcolm_v109:

sumanthmarda
Posts: 1
Joined: Sun Oct 20, 2013 6:24 am

Re: Download and Installation Issues

Post by sumanthmarda » Sun Oct 20, 2013 7:38 am

hello Admin,
i modified two versions of malcolm and named them "sheepman03" and "female02". i have referenced both the files in my scene. I have tried using abx picker as well as animschool picker. Iam using Maya 2013 64 bit.

The sheepman seems to work on the abxPicker fine. i dont see an issue, however iam unable to get a picker for the female. i have tried renaming the pikr node from the outliner, but no help. I am attching a screenshot for you to understand better. Please help me! how do i get both the characters working fine?
In the outliner, as you will see there is no ":" for the female name. Is that an issue? how do i solve this?
Attachments
pickerproblem.JPG

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon Oct 21, 2013 1:18 pm

Both AnimSchool Picker and abxPicker require the namespace to work correctly.

Instead of opening/importing that character, REFERENCE the character in.

kae22
Posts: 2
Joined: Sun Apr 13, 2014 3:52 pm

Re: Download and Installation Issues

Post by kae22 » Sun Apr 13, 2014 4:06 pm

hello,
i've just started using the Malcolm rig this year, and i'm trying to get the abx picker to work and its not.
the very first time i installed it with Malcolm it worked, but when i closed maya and reopened it, it stopped working.
so i decided to install the animschool picker v 1.12 for maya. for mac

i followed everything word for word from "AnimSchool Picker -- Installation on Apple systems"
everything was fine until i got to the end of step two. when i put the commands in to the script editor and executed it, it tells me

loadPlugin -qt "/Users/Shared/Autodesk/maya/plug-ins zz
AnimSchoolPicker();
// Error: loadPlugin -qt "/Users/Shared/Autodesk/maya/plug-ins zz //
// Error: Unterminated string. //

I'm not sure which one of the steps i messed up, but it isn't working. :s
Attachments
Screen Shot 2014-04-13 at 3.47.36 PM.png

kae22
Posts: 2
Joined: Sun Apr 13, 2014 3:52 pm

Re: Download and Installation Issues

Post by kae22 » Sun Apr 13, 2014 10:30 pm

i figured it out, never mind ^__^

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon Apr 14, 2014 1:07 pm

Ok!

Jibe Daettis
Posts: 3
Joined: Fri May 02, 2014 11:18 am

Re: Download and Installation Issues

Post by Jibe Daettis » Fri May 02, 2014 11:29 am

Hi i'm on Mac OS maverick with maya 2014, Anim School Picker seems terrific but i'm not able to use it despite the fact that i'm in reference with the latest version of both the picker and Malcolm. I have change the namespace to malcolm_v109. But each time i'm clicking on a controller in the picker it's just like it's connected to nothing... Thanks for you're expected help...

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Fri May 02, 2014 12:39 pm

Did you reference Malcolm? (not import?)
Can you tell me the namespace you have? Screenshot?

Jibe Daettis
Posts: 3
Joined: Fri May 02, 2014 11:18 am

Re: Download and Installation Issues

Post by Jibe Daettis » Fri May 02, 2014 1:23 pm

Here it is, Malcolm is referenced and you can see the error line when i click on "all" from the picker and when i click on squarres it change his color the time of the click and then come back to normal.
Capture d’écran 2014-05-02 à 13.19.44.png

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Fri May 02, 2014 2:28 pm

I see. You need to reference using NAMESPACE, not underscores.

The objects will be named:
malcolm_v109:ctl...
NOT
malcolm_v109_ctl...

Jibe Daettis
Posts: 3
Joined: Fri May 02, 2014 11:18 am

Re: Download and Installation Issues

Post by Jibe Daettis » Fri May 02, 2014 7:24 pm

Thanks a lot! :)

joeldpn
Posts: 2
Joined: Sun May 25, 2014 2:22 am

Re: Download and Installation Issues

Post by joeldpn » Sun May 25, 2014 2:29 am

I'm actually running Maya 2014 on Linux, and obviously neither the .mll or the .bundle work for me. I noticed that AnimSchoolPicker_install.mel specifically looks for a .so for Linux, so I assume you guys have a Linux version, it's just not available for download that I can find.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon May 26, 2014 12:56 pm

There is no Linux version of AnimSchool Picker.

joeldpn
Posts: 2
Joined: Sun May 25, 2014 2:22 am

Re: Download and Installation Issues

Post by joeldpn » Tue May 27, 2014 5:38 pm

Are there any plans for one?

Elmir
Posts: 10
Joined: Fri Mar 22, 2013 3:06 am

Re: Download and Installation Issues

Post by Elmir » Fri Jun 27, 2014 2:08 am

Hello,
the link to PC instruction on the picker's page is not working

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Fri Jun 27, 2014 12:24 pm

Thanks for the notice!

Elmir
Posts: 10
Joined: Fri Mar 22, 2013 3:06 am

Re: Download and Installation Issues

Post by Elmir » Wed Jul 02, 2014 12:44 am

Where can I find instruction to install the picker on PC?

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Jul 02, 2014 7:57 pm

Intructions are in a video on this page:
http://www.animschool.com/pickerInfo.aspx

SamB
Posts: 2
Joined: Mon Sep 08, 2014 8:41 am

Re: Download and Installation Issues

Post by SamB » Mon Sep 08, 2014 8:56 am

Hi,I'm having a problem installing your Picker Plugin for Softimage 2014 sp2 64bit

I copied all the files to the correct locations and the Plugin manager shows Animschool picker in the list when soft is restarted.
However when i try run it i get the following error:

'Plugin has Expired:
This copy of animschool picker (version 1.1.1) has expired
Please visit Animschool.com to download a new version'

It says on the download page it should be version 1.12 so maybe this is the problem?

Thank you for any suggestions

Sam

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon Sep 08, 2014 10:22 am

Looking into this. It isn't expired yet, so that's unexpected. The date is correct on your computer right?

I just tested it here.

SamB wrote:Hi,I'm having a problem installing your Picker Plugin for Softimage 2014 sp2 64bit

I copied all the files to the correct locations and the Plugin manager shows Animschool picker in the list when soft is restarted.
However when i try run it i get the following error:

'Plugin has Expired:
This copy of animschool picker (version 1.1.1) has expired
Please visit Animschool.com to download a new version'

It says on the download page it should be version 1.12 so maybe this is the problem?

Thank you for any suggestions

Sam

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Tue Sep 09, 2014 12:44 pm

Ok, we posted an updated version. Try that.
http://www.animschool.com/DownloadOffer.aspx
SamB wrote:Hi,I'm having a problem installing your Picker Plugin for Softimage 2014 sp2 64bit

I copied all the files to the correct locations and the Plugin manager shows Animschool picker in the list when soft is restarted.
However when i try run it i get the following error:

'Plugin has Expired:
This copy of animschool picker (version 1.1.1) has expired
Please visit Animschool.com to download a new version'

It says on the download page it should be version 1.12 so maybe this is the problem?

Thank you for any suggestions

Sam

SamB
Posts: 2
Joined: Mon Sep 08, 2014 8:41 am

Re: Download and Installation Issues

Post by SamB » Wed Sep 10, 2014 5:59 am

Hi Dave

That works just fine!

Thanks for the speedy solution and for the fantastic tool.

Sam

YeeItzNicki
Posts: 2
Joined: Mon Apr 13, 2015 5:02 pm

Re: Download and Installation Issues

Post by YeeItzNicki » Mon Apr 13, 2015 5:06 pm

Hi Dave!

I got the message that my picker for Mac OS Mavericks (Maya 2014) expired today so I re-downloaded the bundle file and followed the video instructions but I keep getting the popup message that Version 1.1.2 has expired.

Please help!

joemitchell
Posts: 2
Joined: Mon Apr 13, 2015 11:09 pm

Re: Download and Installation Issues

Post by joemitchell » Mon Apr 13, 2015 11:13 pm

Hi Dave!

I got the message that my picker for Mac OS Mavericks (Maya 2014) expired today so I re-downloaded the bundle file and followed the video instructions but I keep getting the popup message that Version 1.1.2 has expired.

Please help!
+1 For this issue

Same OS and Maya version. Current workaround is to change the system time to before 5/12/15 which gets picker working but messes with other things in the OS. New picker version coming? Thanks!

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon Apr 13, 2015 11:59 pm

The programmer has posted a fix for this about one hour ago - can you re-download and confirm that it fixes the issue?
YeeItzNicki wrote:Hi Dave!

I got the message that my picker for Mac OS Mavericks (Maya 2014) expired today so I re-downloaded the bundle file and followed the video instructions but I keep getting the popup message that Version 1.1.2 has expired.

Please help!

YeeItzNicki
Posts: 2
Joined: Mon Apr 13, 2015 5:02 pm

Re: Download and Installation Issues

Post by YeeItzNicki » Tue Apr 14, 2015 12:12 am

admin wrote:The programmer has posted a fix for this about one hour ago - can you re-download and confirm that it fixes the issue?
YESSSS. Thanks Dave, it works now!

joemitchell
Posts: 2
Joined: Mon Apr 13, 2015 11:09 pm

Re: Download and Installation Issues

Post by joemitchell » Tue Apr 14, 2015 12:15 am

The programmer has posted a fix for this about one hour ago - can you re-download and confirm that it fixes the issue?
Downloaded new version and replaced .bundle file. Restarted Maya and all working now. Thanks for fixing!

Msavignac
Posts: 1
Joined: Thu May 07, 2015 12:24 pm

Re: Download and Installation Issues

Post by Msavignac » Thu May 07, 2015 12:48 pm

Hello there,

I just downloaded the latest .mll file for the picker. I followed the instructions from the video. When everything is set, Maya tells me that the animschool picker is expired and I need to download the new version. The problem is, the file that I use is up to date. Is there something that I forgot to do in the process? Thank you
Attachments
picker.JPG

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Thu May 07, 2015 1:04 pm

We just tested the Maya 201364 bit version to make sure. It does indeed work and is version 1.3.0.
I think you may need to restart Maya.

bunker_V
Posts: 2
Joined: Mon Dec 21, 2015 7:26 am

Re: Download and Installation Issues

Post by bunker_V » Mon Dec 21, 2015 8:39 am

Hi, i am using Maya 2013 64bit for windows 7.

It looks like maya can't find the path to the plug in. I think i tried everything, activating it with the plug-in manager,
but the same warning appears.

any idea?
thanks, in advance :)
Attachments
picker_problem.jpg

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Dec 23, 2015 1:01 am

Looks like you forgot a forward slash after "scripts".

bunker_V wrote:Hi, i am using Maya 2013 64bit for windows 7.

It looks like maya can't find the path to the plug in. I think i tried everything, activating it with the plug-in manager,
but the same warning appears.

any idea?
thanks, in advance :)

bunker_V
Posts: 2
Joined: Mon Dec 21, 2015 7:26 am

Re: Download and Installation Issues

Post by bunker_V » Wed Dec 23, 2015 6:51 am

admin wrote:Looks like you forgot a forward slash after "scripts".

bunker_V wrote:Hi, i am using Maya 2013 64bit for windows 7.

It looks like maya can't find the path to the plug in. I think i tried everything, activating it with the plug-in manager,
but the same warning appears.

any idea?
thanks, in advance :)
That's it, so simple i can't believe i did't notice. :oops:

Thank you very much.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Mon Jul 25, 2016 2:11 pm

We are working two issues that will be fixed in the next day or so. The Mac version for some versions of Maya has expired.
There was an issue with the PC Maya 2016 version. Stand by for both of those issues.

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Jul 27, 2016 12:15 pm

A new version of AnimSchool Picker for Mac has been posted!

http://www.animschool.com/DownloadOffer.aspx

User avatar
admin
Site Admin
Posts: 457
Joined: Thu Jul 21, 2011 12:51 pm

Re: Download and Installation Issues

Post by admin » Wed Jul 27, 2016 2:35 pm

We posted new versions two days ago, which solve the issues. Download the new version and let us know. Thanks!
cshields214 wrote:Any update on the fix for the PC Maya 2016 problem?

The only work around I've found for now is to set my machines time clock back a month so it doesn't read as expired.

clover
Posts: 1
Joined: Mon Dec 05, 2016 2:10 pm

Re: Download and Installation Issues

Post by clover » Mon Dec 05, 2016 2:11 pm

Hi,

My animschool picker for Linux has expired. I tried downloading a new picker from the website several times, but when I install it, it says it is still expired. Any suggestions are a big help. Thanks!

wook22
Posts: 3
Joined: Mon Dec 05, 2016 6:54 pm

Re: Download and Installation Issues

Post by wook22 » Mon Dec 05, 2016 10:58 pm

"Hi,

My animschool picker for Linux has expired. I tried downloading a new picker from the website several times, but when I install it, it says it is still expired. Any suggestions are a big help. Thanks!"

Same here. I believe they are working on a fix :)

Kher
Posts: 1
Joined: Sun Apr 02, 2017 5:26 am

Re: Download and Installation Issues

Post by Kher » Sun Apr 02, 2017 5:29 am

Hi there :)
I installed yesterday my animschool picker for the first time on maya 2016 for my Razer Blade.
I think i have some issues with the interface of the picker as the buttons are too big, i tried to scale them but the scaling is apparently not working and I have this weird interface, does anybody know how to fix the issue?
here a screenshot of my picker:
Attachments
picker_issue.jpg

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests