Got the picker to work in Maya 2012 on OSX Lion

Discuss anything related to the Malcolm Rig here!
Joined:Thu Mar 01, 2012 4:30 pm
Got the picker to work in Maya 2012 on OSX Lion

Post by btoonz » Thu Mar 01, 2012 9:54 pm

Ok guys---minus the background image I got the picker to load in Maya 2012 running on OSX Lion----no idea what I did but I'll list what steps I took:

-Because the "library folder" is hidden by default in OSX Lion, I followed the following steps:

"So the new way of viewing ~/Library is to hold the Option key and choose Go > Library in the Finder. You can even press Option after you drop the Go menu. Once you can see the ~/Library folder, you can drag its icon (or its proxy icon from a Finder window’s title bar) to either the toolbar or sidebar of a Finder window. Once there, accessing it is merely a matter of clicking the icon." ----read the full directions here:

-Since I have both Maya 2011 & 2012 loaded on my machine I decided to see if I could Malcolm into the 2011 version since 2012 wasn't working.
-I followed the instructions on animschool's website for loading the rig files.
-2011 then opened the picker (minus the picker's bg) and the controls all worked after I adjusted the name in the outliner (like it says to do under the official instructions)
-Everything worked!
-I decided to try to load it in 2012 again using the 2011 assets----followed all of the instructions----and BINGO! It loaded just like it did in the 2011 version.

So....either the "unhiding" of the library folder had something to do with it or the loading of the files into Maya 2011 before I loaded into 2012 did----still wish the picker's bg would load but the tools seem to be responding---I hope this helps somebody fighting with the same issue---please let me know if you have any success!---thanks!---B

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests